[Urgent] Mettez rapidement WordPress à jour sur la version 4.7.2

[Urgent] Mettez rapidement WordPress à jour sur la version 4.7.2

Si vous n’avez pas encore mise à jour votre site Internet WordPress, c’est le moment de le faire. Une vulnérabilité importante a été découverte.

Récemment, trois vulnérabilités on été découverts sur le release de sécurité WordPress 4.7.2. Un correctif de sécurité a été annoncé le 1er février 2017.

Une vulnérabilité de type Unauthenticated Privilege Escalation Vulnerability a été corrigé sur un nouveau release de la 4.7.2ème version de WordPress.

En outre, les utilisateurs du plugin populaire iThemes Security Plugin ayant activé l’accès restreint du REST API ont été protégés mais la mise à niveau de ce CMS reste recommandé car il se peut que d’autres vulnérabilités n’ont pas été corrigés.

Les risques si on met à jour WordPress

Cependant, le fait de mettre à jour votre site Internet peut aussi être un risque car certains thèmes et plugins peuvent ne plus fonctionner convenablement. C’est pourquoi il est recommandé de s’informer auprès des auteurs de vos extensions.

Pour éviter les erreurs fatales qui peuvent ruiner votre site Internet et votre référencement, vous pouvez également prendre contact avec un professionnel du métier pour effectuer la mise à niveau et adapter vos thèmes et plugins pour la dernière version.

(Source)

Jeune étudiant en réseaux et télécommunications, je gère actuellement plusieurs blogs en ligne.
Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *